Цикл с заданным условием продолжения работы презентация

Слайд 2

Тема урока:

Алгоритмическая конструкция «повторение».
Цикл с заданным условием продолжения работы.

Слайд 3

Познакомиться:

с видами циклов .

Узнать:

что такое «повторение» и почему его называют циклом?

По 1

баллу

Цели:

Научиться:

исполнять циклические алгоритмы с заданным условием продолжения работы.

Слайд 4

Познакомься с видами циклов.

3 балла

Слайд 5

Самопроверка:

Заданное условие
продолжения работы

Цикл с заданным
условием продолжения
работы
нц пока условие
тело цикла
кц

По 1 баллу

Слайд 6

Самопроверка:

Цикл с заданным
числом повторений
нц раз _ _ _
тело цикла
кц

Заданное число повторений

По 1

баллу

Слайд 7

Самопроверка:

Цикл с заданным
числом повторений
нц
тело цикла
кц при условие

Заданное условие
окончания работы

По 1 баллу

Имя файла: Цикл-с-заданным-условием-продолжения-работы.pptx
Количество просмотров: 249
Количество скачиваний: 0